SUBJECTS >FORUM UK/US> HARDWARE > sound problem
Back to the topics REPLY

sound problem

pantelisxios


2 Messages
Posted on 01/19/23 at 21:04:42
0
0
QUOTE
Greece
  • DJControl Inpulse 500
  • DJ Console MK2
  • Djuced
hello guys, i am new here and new on djing. i have a problem with my sound output. i have a hercules impule 500 controller. i have a t.amp 400 amp with two spreakers on my master output, works good. one friend gives me a acx450 behringer amp and i connect it to unblanced output just for curiosity and both plays good. i have on my living room an samsung max da66 system, i disconnect the behringer, and i try to connect the samsung system on unbalanced. they work both t.amp and sumsung but dont work in the same time, one of them plays with a delay. does anyone knows what it could be?   

User Experience Team


2159 Messages
Posted on 01/20/23 at 16:40:58
0
0
QUOTE
Canada
  • DJControl Inpulse 300
  • DJControl Inpulse 500
  • DJ Console 4-Mx
  • Serato
  • Djuced
  • VirtualDJ
  • Traktor
Hello Pantelisxios,


Welcome to the forum.

I have no access to a Samsung Max-DA66 to make this test but many TV oriented audio systems add an audio processing enhancing the sound immersion but delaying the sound playback compared to no-latency audio amplifiers as T.Amp and ACX 450.
 
If you see in Samsung MAX-DA66 audio menus a setting with a name as Direct, or Gaming or Video game, you should try it as this mode reduces the latency. Some TV speakers systems have not such setting, even among expensive models.
 

pantelisxios


2 Messages
Posted on 01/20/23 at 21:23:01
0
0
QUOTE
Greece
  • DJControl Inpulse 500
  • DJ Console MK2
  • Djuced
Yes I understand. thank you very much for your quick reply. I will look in the system menu to see if this setting exists and report back. thanks again